Update für Nvidia Quadro FX 4800 und GTX 285

Benutzer von Nvidias Geforce GTX 285 oder Quadro FX 4800 haben vielleicht schon davon gehört – ein massiver Fehler, der den neuen Kernel von Mac OS X betrifft, verursacht heftige Abstürze bei Systemen mit einer der beiden Grafikkarten. Jeder Benutzer dieser Karten sollte daher unbedingt sobald wie möglich die neuen Nvidia-Treiber installieren.

Hier gibt es den Treiber für die Geforce GTX 285.
Hier gibt es den Treiber für die Quadro FX 4800.

Advertisements
Advertisements