Quake Wars läuft auch auf ollen Intel-Macs

Während ich mir das vorhin bekommene Quake Wars (ich berichtete) in seiner vollen Gänze von über 5 GB auf meine Klapprechnerplatte zog, las ich noch einmal die Systemvoraussetzungen des Spiels. Da steht klar und deutlich: Intel Core 2 Duo. Schade. Mein MacBook Pro ist ein bisschen älter und hat noch den Intel Core Duo ohne die mittig stehende 2. Ob das Game wohl trotzdem spielbar ist? Ich habe den Versuch gewagt. Ja, es ist spielbar auf einem zwei Jahre alten Intel-Klappmac. Die Grafik steht fast überall auf „mittel“, und Ruckelarien halten sich dennoch in Grenzen. Fein programmiert! 🙂

Advertisements
Advertisements